Home > Windows Vista > Internet Not Working After Windows Vista Reinstall

Internet Not Working After Windows Vista Reinstall

Contents

It's driving me crazy!!!! Unsubscribe from DanDeagle? I was on the internet straight away hope this helps someone, I was struggling with this for a few days. Once reported, our moderators will be notified and the post will be reviewed. http://ovmonline.com/windows-vista/internet-connection-problem-after-installing-windows-vista-service-pack-1.html

Helpful +3 Report bob Feb 10, 2009 at 10:19 AM i have vista but it was updated to xp and it works fine Helpful +2 Report ffox Jul 21, 2008 at You have to put "medium level" instead of "high level" in internet security area of ZoneAlarm. In this case we want to make sure you have the correct one for the network adapter in your computer. Sounds like its just taking extra long to get allocated an IP address and get the network connection sorted out. http://www.tomshardware.com/forum/239712-44-reinstalled-vista-internet

Windows Vista Ethernet Driver

SR-71 BlackbirdSep 23, 2009, 12:02 AM http://support.dell.com/support/index.aspx?c=us&cs=19&l=en&s=dhs&~ck=mn&~ck=mndownload ethernet driver here,after you put in your labtop type and model and operating system.or enter your service tag if you have one! I finally worked out what is was. Lots of users can't access the internet after reinstalling Windows 8/8.1, Windows 7, Windows XP, and if you've updated to the new Windows 10, you've probably got this no internet issue. you have to go to www.realtek.com and go to HD Audio Codec Driver by quick links and after you have to presh (i exept to the above) and after next and

Flag Permalink This was helpful (0) Back to Windows Vista forum 6 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498 discussions icon Laptops 20,411 discussions icon It takes less than a minute and is completely free! Sign up now. Report spinner- May 10, 2011 at 11:28 PM 3 years later ,still good advice..problem solved.....Cheers.

Reports: · Posted 5 years ago Top waterboy2 Posts: 112 This post has been reported. Running that can often instantly fix the problem. Have you tried opening a cmd window and checking how long it takes to get an ID address with ipconfig command. learn this here now Try the “Pre-download” feature on Driver Talent.

Fix Your InternetUpdated on May 5, 2016 mybestreviews moreContact Author Let's Fix the No-Internet IssueSo you recently did a system restore or computer restore to the desktop computer hardwired to your I had the same problem with ZONEALARM.... Not sure it will fix the problem, bit this would be my first step and will cause no damage at all to the computer. Regards, Don Report GRADY24› chapin - Jan 10, 2010 at 05:48 PM THANK YOU SO MUCH AFTER HOURS OF TECH SUPPORRT AND NORTON 360 INSTALL AND UNINSTALL IT COULDNT USE SYSTEM

Realtek Ethernet Controller Driver Windows Vista

Find Network Adapter and double-click on it. my site The first thing to try would to be to try to access a different web address. Windows Vista Ethernet Driver Yes No Thanks for your feedback.Don't forget to take a few seconds to say thanks: Thank you Thanks for your feedback.We're sorry. Dell Drivers Reports: · Posted 5 years ago Top scorpion99 Posts: 1033 This post has been reported.

Reports: · Posted 5 years ago Top waterboy2 Posts: 112 This post has been reported. weblink Gives me the service tag entry screen. MORETurboFutureSign InJoinCell PhonesComputersConsumer ElectronicsGraphic Design & Video EditingHome Theater & AudioIndustrial TechnologyInternet TurboFuture»Computers»Internet Access & Networking Internet Connection Not Working After a System Restore? I reinstalled Vista on my Dell Inspiron laptop and I now cannot communicate with my modem.

Reports: · Posted 5 years ago Top Inlovewithnight Posts: 11 This post has been reported. After that, go to Windows Update and get it updated. Leave a comment Helpful +67 Report doarne Oct 4, 2008 at 10:55 AM You could try this: Click Start, Click Control Panel, Double Click Network Connections, Right click your wireless connection, navigate here It could be trying to work but still faulty.

Have tried to clean both. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). I checked everything, and it says I'm ready to go, but, for some strange reason, the computer dosent have Internet Explorer, Mozillo Fire Fox, or anyhting of the sort!

what have u done to fix this issue?

Did you check in Device Manager > Network Adapters if both the onboard network and wireless card drivers are installed correctly? Discussions cover Windows installation, driver problems, crashes, upgrading, service packs, and other Windows Vista-related questions.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators Question How do I get the wireless enabled after reinstalling vista? Sign in to report inappropriate content. please help me thanks Helpful +5 Report ARun Dec 4, 2008 at 10:28 AM U can do these- a.

I was unable to locate my network, wireless or threw and Ethernet cord. You must have some cookies that we do not have. Go ahead and reboot. his comment is here Just pretend it is my network card, the concept is the same.

the Dell quickset is something that I dont remember seeing so I will look for that... Flag Permalink This was helpful (1) Collapse - great help by techie77 / November 15, 2011 7:34 AM PST In reply to: And the other thing.