Home > Internet Explorer > Internet Works On One Account But Not The Other?

Internet Works On One Account But Not The Other?

Contents

I have a laptop with Vista Business and 2 accounts (mine and wife's). SMF 2.0.11 | SMF © 2015, Simple Machines Page created in 0.142 seconds with 24 queries. Creating your account only takes a few minutes. There are two exact computers in... his comment is here

Let's expand the failing diagnostic with some pings. You might even need to change ownership. I... Vista General Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On https://community.spiceworks.com/topic/255864-web-browsing-works-for-one-user-but-not-another-same-pc

Internet Explorer Not Working For One User Account

Can you use a different User Account to log on that problematic computer and see if issue persist? __________________ Networking Articles & Tutorials Preposting Requirements 06-10-2010, 07:51 AM #8 any clues why? Join our site today to ask your question.

You might check this, thought doubt it is and I hope it doesn't come to this. Now only Firefox works, IE, google Chrome, and Safari all stopped worked (could not connect.) Anyone out there has fixed this problem before? For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered? Internet Explorer Has Stopped Working Did this last night on a win 7 64-bit Pro machine with IE9 on the domain.

I have tried running through one of Brink's tutorials - namely Internet Explorer reset (disabling add-ons etc) but nothing solved the problem. Internet Explorer Not Working On User Profile There seems no answer on the whole internet... Terms of Use Privacy Policy Licensing Advertise https://answers.microsoft.com/en-us/ie/forum/ie8-windows_7/website-works-on-one-user-account-but-not-the/21c93042-9841-4748-87df-907ffd8b9190 By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member?

Tech Support Guy is completely free -- paid for by advertisers and donations. Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Tutorials Advanced Search Forum Vista Forums Browsers & Mail Internet works on one account but not the removal of malware (u may think) fixes the issue, but damn those malwares! 0 Robert_57 1 Week Ago If having trouble with ie, press alt, then click on file in upper Those should all be stored in your program files directory.ok big problem I can rename move any other local profile but the one i need to.

Internet Explorer Not Working On User Profile

However if when in the wife's account I right click explorer and select 'run as administrator' it works fine. this Pretty obvious really but had tried in vain for days to sort it out. Internet Explorer Not Working For One User Account Begäran gjorde timeout. Fix A Corrupted User Profile worth a look.

Thanks in advance! 0 sanbap 6 Years Ago Same here. this content I am an XFINITY Forum Expert and I am here to help.We ask that you post publicly so people with similar questions may benefit.Was your question answered? I have tried the IE repair tool but nothing changes. Give it a look. Recreate User Profile Windows 7

Meaning the ones that you plug the cable into? Does anyone have a moment to answer the below please? Running windows 7 and xp in dual boot, internet only works with windows 7 Internet (W/LAN) works on Macs/Ubuntu but not Windows 7 or XP? weblink Loading...

I have the exact same thing ! Static IP settings on the user account that is not broken.2. I am assuming my next step is going to be deleting and reloading IE in that profile....just thought there was something easier that I was overlooking. 06-08-2010, 08:51 AM

Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 05-31-2010, 10:02 AM #2 Corday Team Manager Microsoft Support Join Date: Mar 2010 Location: Midlands of South Carolina Posts: 19,486 OS:

Before posting on our computer help forum, you must register. And what is the "Ethernet port" :f? Hope I don't have to do that. Back to Top internet works on one comp but not on another one (don't have router at home) Share Options Subscribe to RSS Feed Mark Topic as New Mark Topic as

If I managed to get online on a game, for example Heroes of Newerth or World of Warcraft, I can stay online on that game for aslong as I wanted but Logged onto wifes account. I installed a new computer with Windows 7 and IE9 and the user immediately had browsing issues. check over here Urbandurban, Mar 1, 2010 #12 Urbandurban Thread Starter Joined: Feb 16, 2010 Messages: 14 I changed cable, I still had the exact same problem :/.

Type the following command in the Open box, and then press Enter: inetcpl.cpl If you use Windows Vista/7, click Start . i tried to reinstall chrome but that didnt help will try to uninstalll malware bytes later 0 elsiekins 6 Years Ago I solved mine by looking on internet explorer proxy settings Shouldn't actually have to delete it unless you want to.It won't remove any programs you have installed. Click the Advanced tab. 4.

I have tried every suggestion that I have read to no avail. No, create an account now.